SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed alongside ENA that network access was lost due to a fiber cut. Repair crews were dispatched to the location of the damage, and successfully repaired the fiber. The sites are back up and functioning normally at this time.

In the event that you experience any further network issues, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jun 10, 2021 - 08:38 EDT
Investigating
Information Technology Services (ITS) is reporting a multi-site outage affecting Windstream last-mile locations. ENA is investigating the root cause.

The following schools are being affected by this outage:

- Brooks County Schools
- Cook County Schools
- Grady County Schools
Posted Jun 09, 2021 - 14:53 EDT
This incident affected: GA DOE K-12 Network.