SYSTEMS STATUS
GeorgiaView Access Issues Reported - Fort Valley State University
Incident Report for USG Services
Resolved
Fort Valley State University has confirmed that SSO login is functioning normally at this time. In the event that you experience any further issues with GeorgiaVIEW access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 17, 2020 - 22:28 EST
Monitoring
Fort Valley State University experienced an issue with SSO from 4:35 p.m. to 6:04 p.m. today. Fort Valley State University has restored full functionality of the SSO login issues. We will continue to monitor this system for stability. If you are still experiencing login issues at Fort Valley State University, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 16, 2020 - 18:54 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).