SYSTEMS STATUS
Kennesaw State University D2L Authentication Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that access to Kennasaw State University GeorgiaVIEW D2L is functioning normally at this time.

In the event that you experience any further issues with access to Kennasaw State University GeorgiaVIEW D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 18 days ago. May 31, 2019 - 16:20 EDT
Monitoring
Kennesaw State University D2L authentication issues have been resolved. We will continue to monitor this system for stability. If you are still experiencing issues with GeorgiaVIEW D2L access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 18 days ago. May 31, 2019 - 08:09 EDT
Investigating
Information Technology Services (ITS) is currently investigating a local campus D2L login issue for Kennesaw State University (kennesaw.view.usg.edu). Affected users may be experiencing problems with accessing GeorgiaVIEW D2L. Additional information will be posted here when the issues are confirmed.
Posted 18 days ago. May 31, 2019 - 03:23 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).