SYSTEMS STATUS
MoveIT Manager Files Transfer Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that MoveIT Manager Files Transfer is functioning normally at this time.

In the event that you experience any further issues with MoveIT Manager Files Transfer, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 11 months ago. Jan 31, 2017 - 16:27 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with MoveIT Manager Files Transfer. Affected users may be experiencing periods of slowness and intermittent connectivity access. Additional information will be posted here when it becomes available.
Posted 11 months ago. Jan 31, 2017 - 07:45 EST
This incident affected: MOVEit Managed File Transfer.