SYSTEMS STATUS
GeorgiaView Access Issues Reported - Georgia Highlands College
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that GeorgiaView access is functioning normally at this time.

In the event that you experience any further issues with GeorgiaView, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 9 months ago. Mar 12, 2018 - 08:18 EDT
Monitoring
ITS has confirmed that the GeorgiaVIEW D2L login issue for Georgia Highlands College has been resolved. We will continue to monitor this system for stability throughout the night. If you are still experiencing issues with logging into the system, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 9 months ago. Mar 11, 2018 - 17:46 EDT
Investigating
ITS is currently investigating possible login issues at Georgia Highlands College. Affected users may be experiencing problems logging into GeorgiaView. Additional information will be posted here when it becomes available.
Posted 9 months ago. Mar 11, 2018 - 11:42 EDT