SYSTEMS STATUS
Network Issues Identified for East Georgia State College - Statesboro Academic Facility
Incident Report for USG Services
Resolved
ITS has confirmed that power has been restored and network access at East Georgia State College - Statesboro Academic Facility is back up.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 08, 2016 - 19:51 EDT
Update
ITS has confirmed that technicians are working to restore power. Further updates will be posted here as they become available.
Posted Oct 08, 2016 - 12:30 EDT
Identified
ITS has confirmed that issues with network access to East Georgia State College - Statesboro Academic Facility are being caused by loss of power. Additional information will be posted here as it becomes available.
Posted Oct 08, 2016 - 08:56 EDT
This incident affected: PeachNet Network (East Georgia State College).