SYSTEMS STATUS
Malicious Email Alert: Subject Line "We need your feedback"
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 29 days ago. Nov 16, 2018 - 09:14 EST
Identified
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, “We need your feedback” and may appear to be from someone you know. The body of the message contains the following text:

"From: Darryl Alston
Date: 11/13/18 9:06 AM (GMT-05:00)
To:
Subject: We need your feedback

The State of Georgia Office of Budget and Planning is conducting a short survey to aid in the planning and disbursement of performance based increases to deserving employees. We assure your responses will remain strictly confidential and will only be used in combination with performance evaluation data. We thank you in advance for taking your time to provide this invaluable feedback. Please complete the survey within the next 24 hours To take the survey, please click on the following 2018.asp This survey is being coordinated by the State of Georgia's Office of Budget and Planning
Confidentiality Notice: This fax/e-mail transmission, with accompanying records, is intended only for the use of the individual or entity to which it is addressed and may contain confidential and/or privileged information belonging to the sender, including individually identifiable health information subject to the privacy and security provisions of HIPAA. This information may be protected by pertinent privilegeſs), e.g., attorney-client, doctor-patient, HIPAA etc., which will be enforced to the fullest extent of the law. If you are not the intended recipient, you are hereby notified that any examination, analysis, disclosure, copying, dissemination, MIDAA, This information may be protected by pertinent privilege(s), e.g., attorney-client ssis disclosure, copying, dissemination, use of the information in this transmission is strictly prohibited. If you have received this message and associated documents in error, please notify the sender immediately for instructions. If this message was received by e-mail, please delete the original message"


These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.

If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted about 1 month ago. Nov 14, 2018 - 09:37 EST
This incident affected: USO Cybersecurity Alerts.