SYSTEMS STATUS
Malicious Email Alert: Subject Line "OneDrive Letter.pdf"
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 15 days ago. Nov 01, 2018 - 16:42 EDT
Identified
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, “OneDrive Letter.pdf” and may appear to be from IT Desk. The body of the message contains the following text:


idesk5997 has shared the following PDF:
OneDrive Letter.pdf
Fw: Ballard-Washington, Kimberly has shared a file with you

Please Login and find the file I sent using One-Drive and let me have your opinion upon review

Regards,

Ballard-Washington, Kimberly B.

Assistant Vice Chancellor for Legal Affairs
Open



Google Drive: Have all your files within reach from any device.
Google LLC, 1600 Amphitheatre Parkway, Mountain View, CA 94043, USA



This email message is not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message. If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 18 days ago. Oct 30, 2018 - 14:44 EDT
This incident affected: USO Cybersecurity Alerts.