SYSTEMS STATUS
GeorgiaVIEW QPROD and XPROD - D2L Brightspace Infrastructure Event
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 17 days ago. Mar 05, 2019 - 00:04 EST
Identified
Information Technology Services (ITS) was notified of a D2L Brightspace infrastructure event that may have impacted Brightspace email services. During the event, end users may have experienced delay in receiving email from Monday, March 4, 2019 at 8:15 p.m. until Tuesday, March 5, 2019 at 12:04 a.m. when the issue was resolved and email service was restored.

USG QPROD Institutions potentially impacted by this issue are:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

USG XPROD Institutions potentially impacted by this issue are:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University (Armstrong org)
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University
Posted 17 days ago. Mar 04, 2019 - 20:15 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).