SYSTEMS STATUS
Identity Proxy issues at Georgia College & State University
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the Identity Proxy at Georgia College & State University is functioning normally at this time.
In the event that you experience any further issues with the Identity Proxy, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 8 days ago. Sep 14, 2017 - 13:19 EDT
Identified
Information Technology Services (ITS) is currently investigating reports of an issue with the Identity Proxy at the Georgia College & State University. Affected users may be experiencing intermittent access issues with the OneUSG and Alight applications.  Additional information will be posted here as it becomes available
Posted 8 days ago. Sep 14, 2017 - 11:17 EDT
This incident affected: PeachNet Network (Georgia College & State University).