SYSTEMS STATUS
GeorgiaVIEW Respondus Timeout Issues
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that GeorgiaVIEW is functioning normally at this time.

In the event that you experience any further issues with GeorgiaVIEW, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted 25 days ago. Aug 28, 2017 - 16:51 EDT
Investigating
GeorgiaView and D2L are looking into timeout issues with Respondus. We'll continue to investigate and update as soon as we have more information.
Posted 28 days ago. Aug 25, 2017 - 16:17 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).