SYSTEMS STATUS
Network Outage - Multiple K-12 Sites Affected
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that AT&T has restored full functionality of network access for the affected K12 sites.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted 9 months ago. Mar 09, 2018 - 10:33 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of multiple K-12 network outages. AT&T has been notified on the issue.

Sites Affected:

- Camden County Schools

- Glynn County Schools

Additional information will be posted here when it becomes available.
Posted 9 months ago. Mar 09, 2018 - 08:10 EST
This incident affected: GA DOE K-12 Network.