SYSTEMS STATUS
Malicious Email Alert: Subject Line "Are you available"
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 18 days ago. Apr 04, 2019 - 11:06 EDT
Identified
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, “Are you available” and may appear to be from someone you know.

The message may be spoofing/using the Chancellor’s name somewhere in the text.

These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.

If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 20 days ago. Apr 02, 2019 - 08:39 EDT
This incident affected: USO Cybersecurity Alerts.