SYSTEMS STATUS
GIL-Find and Voyager Access Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that GIL-Find and Voyager are functioning normally at this time.

In the event that you experience any further issues with GIL-Find and Voyager, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Apr 26, 2016 - 09:11 EDT
Identified
ITS has confirmed that intermittent access with GIL-Find (All Sites) and Voyager (Sites Listed Below) are being caused by UGA network issues. UGA technical staff are working to restore full functionality of this system as quickly as possible.

Sites Affected:

Middle Georgia State University
College of Coastal Georgia
University of Georgia
Bainbridge State College
Columbus State University
University of North Georgia
Georgia Division of Archives & History
Savannah State University
Armstrong State University
East Georgia State College
Georgia Piedmont Technical College
Georgia Southern University
South Georgia State College
Georgia Gwinnett College
Georgia Perimeter College
Augusta University
Kennesaw State University

Additional information will be provided when it becomes available.
Posted Apr 25, 2016 - 09:15 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GIL).