SYSTEMS STATUS
Voicemail Issues Reported - Atlanta & Athens Offices
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that Avaya Voicemail for Athens and Atlanta offices is functioning normally at this time.

In the event that you experience any further issues with Avaya Voicemail, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jul 19, 2018 - 15:18 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with Avaya Voicemail at the Athens and Atlanta offices. Affected users who are trying to retrieve voicemail will receive a busy signal. Additional information will be posted here as it becomes available.
Posted Jul 19, 2018 - 14:38 EDT
This incident affected: Internal USO Services (USO Telephone System).