SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that network access for all 20 sites are functioning normally at this time.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 2 months ago. Mar 07, 2019 - 08:06 EST
Update
This incident appears to be an issue with Windstream Fiber in the Fitzgerald area. AT&T has escalated with Windstream and are continuing to investigate this issue.

Additional information will be posted here as it becomes available.
Posted 2 months ago. Mar 06, 2019 - 14:51 EST
Investigating
Information Technology Services (ITS) is reporting multiple K-12 network outages. ITS has contacted AT&T to determine the cause, and escalate the issue with their repair center.

The following schools are being affected by this outage:

- Berrien County
- Brooks County
- Calhoun County
- Clay County
- Cook County
- Grady County
- Irwin County
- Lanier County
- Long County
- Marion County
- Montgomery County
- Pataula Charter Academy
- Randolph County
- Tattnall County
- Turner County
- Twiggs County
- Webster County
- Wheeler County
- Wilcox County
- Wilkinson County

Additional information will be posted here as it becomes available.
Posted 2 months ago. Mar 06, 2019 - 08:40 EST
This incident affected: GA DOE K-12 Network.