SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations in the Savannah Area
Incident Report for USG Services
Resolved
AT&T corrected a problem with a switch in one of their central offices. All Savannah area DOE services that were down have been restored.
No further service interruptions are expected.

If you experience any further issues with internet connectivity through the Ga DOE K-12 or PeachNet Networks, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 5 months ago. May 12, 2017 - 08:10 EDT
Monitoring
AT&T has identified the cause of the internet connectivity problem for the K-12 schools in the Savannah area and services have been restored. Although no further interruptions of service are anticipated, ITS will continue to monitor the situation.

In the event that you experience any further issues with internet connectivity through the Ga DOE K-12 or PeachNet Networks, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 5 months ago. May 12, 2017 - 02:52 EDT
Update
Update: AT&T has escalated this issue to their Critical Issues Resolution Manager.

ITS will continue to provide updates as they become available.
Posted 5 months ago. May 11, 2017 - 17:05 EDT
Investigating
Information Technology Services (ITS) has been notified that a number of K-12 schools in Savannah area have lost access to the Internet. AT&T has been notified and is working on the issue. The following counties are affected:

Treutlen
Toombs
Vidalia City

Additional information will be provided here as it becomes available.
Posted 5 months ago. May 11, 2017 - 15:50 EDT
This incident affected: GA DOE K-12 Network.