SYSTEMS STATUS
Films on Demand LTI widget for GeorgiaVIEW (Brightspace D2L) Issues Identified
Incident Report for USG Services
Resolved
ITS has confirmed that issues with Films on Demand LTI widget for GeorgiaVIEW (Brightspace D2L) is functioning normally at this time.

In the event that you experience any further issues with issues with Films on Demand , please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 10 months ago. Feb 13, 2017 - 12:34 EST
Identified
ITS has confirmed that issues with Films on Demand LTI widget for GeorgiaVIEW (Brightspace D2L) are being caused by expired SSL certificate. ITS technical staff are working to restore full functionality of this system as quickly as possible. As a workaround, GeorgiaVIEW users can still embed Films on Demand videos into their course using the embed code associated with each Films on Demand video by accessing Films on Demand through GALILEO by using the Express Link - http://www.galileo.usg.edu/express?link=zfod. Additional information will be posted here as it becomes available.
Posted 10 months ago. Feb 13, 2017 - 09:48 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)) and GALILEO - Georgia's Virtual Library (GALILEO).