SYSTEMS STATUS
GALILEO Interconnected Libraries (GIL) Issues Reported - GIL-Find/Primo
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the GIL-Find/Primo system is functioning normally at this time.

In the event that you experience any further issues with the GIL-Find/Primo system, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 2 months ago. Jun 05, 2018 - 10:18 EDT
Identified
GIL technical staff has confirmed that the GIL-Find/Primo system is currently experiencing a DDOS attack. Ex Libris is working on blocking the offending IP addresses to stop the attack.
Posted 2 months ago. Jun 04, 2018 - 17:19 EDT
Investigating
Information Technology Services (ITS) has confirmed that the GIL-Find/Primo system is currently experiencing intermittent performance issues. Affected users may experience searches taking an extremely long time. GIL technical staff have a “System Component Down” case open with Ex Libris, and they are working together to restore full functionality of this system as quickly as possible. This is affecting all institutions.

Additional information will be posted here as it becomes available.
Posted 2 months ago. Jun 04, 2018 - 16:26 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GIL).