SYSTEMS STATUS
GeorgiaVIEW D2L Help Center (DHC) Access Problem
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed between 1:25 p.m. ET - 1:45 p.m. ET there were problems accessing the DHC end-user support portal (D2L Help Center @ D2LHelp.view.usg.edu). Information Technology Services (ITS) has confirmed that the DHC end-user support portal is functioning normally at this time.

In the event that you experience any further issues with DHC end-user support portal (D2L Help Center @ D2LHelp.view.usg.edu), please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Feb 18, 2020 - 16:07 EST
Monitoring
Information Technology Services (ITS) has confirmed beginning at 1:37 est time, there were problems accessing the DHC end-user support portal (D2L Help Center @ D2LHelp.view.usg.edu). It appears that ITS technical staff and D2L have restored limited functionality, but end users might experience degraded experience. ITS technical staff and D2L are working to restore full functionality to DHC access as quickly as possible.

Additional information will be posted here as it becomes available.
Posted Feb 18, 2020 - 14:09 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).