SYSTEMS STATUS
Malicious Email Alert: Subject Line "[IMPORTANT MESSAGE FROM DEPARTMENT OF EDUCATION!!!]"
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 10 days ago. Dec 05, 2018 - 13:55 EST
Identified
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, “[[[IMPORTANT MESSAGE FROM DEPARTMENT OF EDUCATION!!!]]]” and may appear to be from someone you know. The body of the message contains the following text:

"[[[Alisson L. Guth has shared OneDrive files with you. Click review below to view file.

Review File

Best Regards

Alisson Louise Guth

Department of Education
400 Maryland Avenue, SW
Washington, D.C. 20202]]]"


These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.

If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 12 days ago. Dec 03, 2018 - 13:50 EST
This incident affected: USO Cybersecurity Alerts.