GeorgiaVIEW Issues Reported - College of Coastal Georgia
Incident Report for USG Services
Resolved
ITS has confirmed that LDAP servers are now connecting to Brightspace at the College of Coastal Georgia. Access to GeorgiaVIEW is functioning normally at this time.

In the event that you experience any further issues with GeorgiaVIEW access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted about 2 months ago. May 12, 2017 - 14:12 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of the LDAP servers not connecting to Brightspace at the College of Coastal Georgia. Affected users may be experiencing errors when logging in. Additional information will be posted here when as it becomes available.
Posted about 2 months ago. May 12, 2017 - 12:24 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).