SYSTEMS STATUS
OneUSG Connect Issues Reported
Incident Report for USG Services
Resolved
OneUSG Connect has resolved search issues in production.

We will continue to monitor the system for any performance issues.

In the event you experience any further issues, please contact OneUSG Connect Support by email at oneusgsupport@usg.edu or toll free at 877-251-2644.
Posted 2 months ago. Oct 03, 2018 - 15:25 EDT
Investigating
OneUSG Connect is experiencing search issues in production. Employees and practitioners may encounter errors when accessing the company directory and careers module. Applicants may be unable to see job openings.

We are working with the database administrators to rectify this issue and plan to update institutions shortly.

We are committed to resolving this issue as quickly as possible and we apologize for any inconvenience this may cause. We will provide an update as soon as more information is available.

If you have questions or concerns, please contact OneUSG Connect Support by email at oneusgsupport@usg.edu or toll free at 877-251-2644.
Posted 2 months ago. Oct 02, 2018 - 16:15 EDT
This incident affected: OneUSG Connect (OneUSG Connect, OneUSG Connect - Careers Applicant Portal).