SYSTEMS STATUS
GeorgiaVIEW QPROD Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation overnight, Information Technology Services (ITS) has confirmed the stability of GeorgiaVIEW QPROD. The system should continue operating normally.

In the event that you experience any further issues with GeorgiaVIEW QPROD, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 4 days ago. Feb 14, 2019 - 08:35 EST
Monitoring
Information Technology Services (ITS) has restored full functionality of GeorgiaVIEW QPROD Online Learning Environment. We will continue to monitor this system for stability overnight. If you are still experiencing issues with GeorgiaVIEW QPROD, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 4 days ago. Feb 13, 2019 - 14:30 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with the GeorgiaVIEW QPROD Online Learning Environment. Users at the following Institutions and organizations may be affected:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

Affected users may be experiencing internal errors with quizzes. Additional information will be posted here when the issues are confirmed.
Posted 5 days ago. Feb 12, 2019 - 21:30 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).