SYSTEMS STATUS
Possible DNS Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that access has been restored to the 167.192.0.0/16 network. The issue was a GTA (Georgia Technology Authority) network configuration problem that GTA resolved.
Posted 10 days ago. Dec 05, 2018 - 09:43 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with DNS resolution related to the network 167.192.0.0/16 which encompasses a number of State of Georgia resources. Users may not have the ability to do a DNS lookup into that network . Organizations with known resources in that network include:

- Georgia Department of Education
- Georgia Department of Audits
- Georgia Department of Transportation

Additional information will be posted here when it becomes available.
Posted 11 days ago. Dec 04, 2018 - 13:06 EST
This incident affected: PeachNet Network (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, Augusta University, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, East Georgia State College, Fort Valley State University, Georgia Archives, Georgia College & State University, Georgia Department of Audits, Georgia Department of Transportation, Georgia Gwinnett College, Georgia Highlands College, Georgia Institute of Technology, Georgia Law Reapportionment Office, Georgia Public Library Service, Georgia Southern University, Georgia Southwestern State University, Georgia State University, Georgia Student Finance Commission, Gordon State College, Kennesaw State University, Middle Georgia State University, Savannah State University, South Georgia State College, University of Georgia, University of North Georgia, University of West Georgia, UGA Data Center (Boyd), USO Athens Office, USO Atlanta Office, Valdosta State University, ITS Data Center (DB300)) and GA DOE K-12 Network.