SYSTEMS STATUS
Information Technology Services (ITS) Scheduled Maintenance - MoveIT Application (Extended)
Incident Report for USG Services
Resolved
The scheduled maintenance has been completed.
Posted Feb 17, 2020 - 06:44 EST
Identified
Information Technology Services (ITS) scheduled maintenance for a component of the Moveit Application has been extended from Monday, February 17, 2020, at 3:00 a.m. until 6:30 a.m. During this time, automated file transfers for Banner Managed Services may be interrupted or delayed.

This scheduled downtime will not affect the Moveit web and FTP components for files.usg.edu
Posted Feb 17, 2020 - 04:29 EST
This incident affected: GeorgiaBEST Banner Managed Services (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, East Georgia State College, Fort Valley State University, Georgia College and State University, Georgia Gwinnett College, Georgia Southern University, Georgia Southwestern State University, Gordon State College, Middle Georgia State University, Savannah State University, South Georgia State College, University of West Georgia, Valdosta State University) and MOVEit Managed File Transfer.