SYSTEMS STATUS
USO Telecommunications Issues - Athens Office (DB300)
Incident Report for USG Services
Resolved
After monitoring the situation throughout the night, Information Technology Services (ITS) has confirmed the stability of the phone system at DB300. The system should continue operating normally.

If you are still experiencing issues with making or receiving external calls for DB300, please contact the ITS Helpdesk at helpdesk@usg.edu or if your matter is of an urgent nature, please contact the ITS Helpdesk after-hours on call phone at 404.831.3669.
Posted 13 days ago. Jul 07, 2018 - 09:28 EDT
Monitoring
Information Technology Services (ITS) has confirmed that functionality of external phone line capabilities at DB300 have been restored. We will continue to monitor this system for stability throughout the night.

If you are still experiencing issues with making or receiving external calls for DB300, please contact the ITS Helpdesk at helpdesk@usg.edu or if your matter is of an urgent nature, please contact the ITS Helpdesk after-hours on call phone at 404.831.3669.
Posted 13 days ago. Jul 06, 2018 - 17:03 EDT
Update
AT&T has confirmed that the outage for Northeast Georgia is a result of a major fiber cut. AT&T is working to restore service but does not have an estimated time of repair yet. Additional information will be posted here when it becomes available.

To report an issue to the ITS Helpdesk, please send an email to helpdesk@usg.edu or if your matter is of an urgent nature, please contact the ITS Helpdesk after-hours on call phone at 404.831.3669.
Posted 13 days ago. Jul 06, 2018 - 15:07 EDT
Identified
Network Support Services (NSS) has identified that there is a major AT&T outage for Northeast Georgia, which is affecting all DB300 users. All DB300 users are unable to make or receive external calls. Users in the Athens and Atlanta Offices can still call extension to extension. Additional information will be posted here when it becomes available.

To report an issue to the ITS Helpdesk, please send an email to helpdesk@usg.edu or if your matter is of an urgent nature, please contact the ITS Helpdesk after-hours on call phone at 404.831.3669.
Posted 14 days ago. Jul 06, 2018 - 10:17 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues calling the Athens Office. Affected users may get a busy signal when calling the Athens Office. In addition, users in the Athens Office are unable to make outgoing calls. Thank you for your patience while this issue is being resolved. Additional information will be posted here when it becomes available.

Please contact the ITS Helpdesk using helpdesk@usg.edu.
Posted 14 days ago. Jul 06, 2018 - 09:59 EDT
This incident affected: USO Tools (USO Telephone System).