SYSTEMS STATUS
Malicious Email Alert: Subject Line "Audio_Received from (678-###-####)"
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 11 days ago. Jul 12, 2019 - 11:09 EDT
Identified
Posting Details:
USG Cybersecurity has received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, "Audio_Received from (678-###-####)” and may appear to be from someone you know. The body of the message contains the following text:

"From: Audio_Recieved usg.edu [EMAIL REDACTED]
Subject: Audio_Received from (678-###-####)

Message length: 59 sec. (242 kb.)"


These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.

If you have additional questions or concerns, please contact the ITS Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 13 days ago. Jul 10, 2019 - 15:15 EDT
This incident affected: USO Cybersecurity Alerts.