SYSTEMS STATUS
GeorgiaVIEW XPROD Issues Reported- Georgia State University
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that access to Brightspace D2L at Georgia State University is functioning normally at this time.

In the event that you experience any further issues with access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 18 days ago. Oct 29, 2018 - 17:03 EDT
Monitoring
Information Technology Services (ITS) has confirmed that Georgia State University has restored access to Brightspace D2L. We will continue to monitor this system for stability until the end of the day. If you are still experiencing issues with access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 19 days ago. Oct 29, 2018 - 13:48 EDT
Identified
Information Technology Services (ITS) has identified that Georgia State University is having local external authentication issues causing access issues for Brightspace D2L. Georgia State University users may be experiencing issues with logging into Brightspace D2L.

Additional information will be posted here when it becomes available.
Posted 19 days ago. Oct 29, 2018 - 10:06 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).