SYSTEMS STATUS
Malicious Email Alert: Subject Line "Important: Upgrade to your USG Mail"
Incident Report for USG Services
Resolved
This incident has been resolved, will 'resolve' incident for future reference and documentation.
Posted 23 days ago. May 29, 2018 - 09:12 EDT
Investigating
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, Important: Upgrade to your USG Mail and may appear to be from someone you know. The body of the message contains the following text:

Hello

To ensure the highest security and performance level, we're applying maintenance and software upgrade on the platform as we are about closing down some accounts which are causing our system to malfunction due to none usage, you're being notify to update your account to keep it active.

You are required to enable this update in one simple step if update is not applied before database maintenance within 24hrs, you risk losing access to this account instantly.

Thank You

These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.

If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 28 days ago. May 24, 2018 - 09:23 EDT