Blackboard Collaborate Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that Blackboard Collaborate is functioning normally at this time.

In the event that you experience any further issues with Blackboard Collaborate, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Jan 13, 2017 - 17:02 EST
Investigating
ITS is currently investigating reports of issues with Blackboard Collaborate Web Conferencing. Blackboard Collaborate Ultra and Classic users on US Hosted SAS are unable to join sessions at this time. Blackboard is working to identify and resolve the issue. Updates will be posted as they become available.
Posted 3 months ago. Jan 13, 2017 - 15:23 EST
This incident affected: Blackboard Collaborate.