SYSTEMS STATUS
Hardware Issue May Impact Multiple Systems
Incident Report for USG Services
Resolved
After monitoring the situation overnight, ITS has confirmed the stability of all systems impacted by yesterday’s hardware failure. Everything should continue operating normally at this time.

Upon further investigation, ITS technical staff determined that only the following systems were impacted:

-GeorgiaBEST Banner Managed Services
--Albany State University
--Dalton State College

-Georgia BEST DegreeWorks Managed Services
--South Georgia State College

Each system was unavailable for a period of approximately three minutes Tuesday afternoon. During this period, ITS did not receive any reports from impacted customers.

In the event that you experience any further issues, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jun 21, 2017 - 10:31 EDT
Identified
Information Technology Services (ITS) has identified a hardware failure that may impact multiple systems. Although no reports have been made at this time, affected users may experience issues logging into or using the following services:

-GeorgiaBEST Banner Managed Services
--Albany State University
--Dalton State College
--Georgia Gwinnett College
--Savannah State University
-GeorgiaBEST DegreeWorks Managed Services
--Columbus State University
--Georgia Gwinnett College
--College of Coastal Georgia
--South Georgia State College

ITS system failover processes have automatically been engaged to minimize impact. ITS technical staff are working to assess the statuses of any impacted systems as quickly as possible.

Additional information will be posted here when it becomes available.
Posted Jun 20, 2017 - 15:33 EDT
This incident affected: GeorgiaBEST Banner Managed Services (Albany State University, Dalton State College, Georgia Gwinnett College, Savannah State University) and GeorgiaBEST Degree Works Managed Services (College of Coastal Georgia, Columbus State University, Georgia Gwinnett College, South Georgia State College).