SYSTEMS STATUS
Network Issues Reported for Kennesaw State University
Incident Report for USG Services
Resolved
From approximately 4:50 p.m. until approximately 5:15 p.m. on Wednesday, October 5, 2016 (ET) Kennesaw State University experienced a disruption of service due to a distributed denial of service (DDoS) cyberattack. ITS staff was able to mitigate the attack, restoring normal functionality of the system by approximately 5:15 p.m.

In the event that you experience any further issues with access to the network please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Oct 06, 2016 - 16:23 EDT
Monitoring
Information Technology Services (ITS) has confirmed that network access issues at Kennesaw State University have been mitigated and the network appears to be functioning normally at this time. We will continue to monitor for stability overnight. If you are still experiencing issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 05, 2016 - 17:29 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with network services at Kennesaw State University. Affected users may be experiencing problems accessing the internet. Additional information will be posted here when it becomes available.
Posted Oct 05, 2016 - 16:33 EDT
This incident affected: PeachNet Network (Kennesaw State University).