SYSTEMS STATUS
Albany Area Network Outages Identified
Incident Report for USG Services
Resolved
Repairs to damaged fiber have been completed and network functionality has been restored.

In the event that you experience any further issues with Network connectivity , please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 05, 2017 - 22:45 EST
Update
Georgia Public Web will be repairing damaged fiber in the Albany area from 11:00p.m. tonight until 8:00a.m. Please see official maintenance announcement at https://status.usg.edu/incidents/2z7f327m3pmv for more information.
Posted Jan 05, 2017 - 16:11 EST
Update
ITS has confirmed with Georgia Public Web that due to the amount of damages, the local provider is unable to supply them with an estimated time of repair. GPW continues to offer assistance as needed, but power must be restored prior to any fiber work taking place.

Affected sites include but are not limited to:

Cordele Center (UCOR.RTR)
Albany Technical College (TALB.RTR)
Augusta University - Albany (GHSUALB.RTR)
All DOE sites served from the Darton AT&T node.

Additional information will be posted here as it becomes available.
Posted Jan 03, 2017 - 16:00 EST
Identified
ITS has confirmed that issues with network outages in the Albany area are being caused by a fiber break. Georgia Public Web technical staff are working to restore full functionality of this system as quickly as possible.

Affected sites include but are not limited to:

Cordele Center (UCOR.RTR)
Albany Technical College (TALB.RTR)
Augusta University - Albany (GHSUALB.RTR)
All DOE sites served from the Darton AT&T node.

Additional information will be posted here as it becomes available.
Posted Jan 03, 2017 - 09:54 EST
This incident affected: PeachNet Network (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, Augusta University, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, East Georgia State College, Fort Valley State University, Georgia Archives, Georgia College & State University, Georgia Gwinnett College, Georgia Highlands College, Georgia Institute of Technology, Georgia Public Library Service, Georgia Southern University, Georgia Southwestern State University, Georgia State University, Gordon State College, Kennesaw State University, Middle Georgia State University, Savannah State University, South Georgia State College, University of Georgia, University of North Georgia, University of West Georgia, UGA Data Center (Boyd), USO Athens Office, USO Atlanta Office, Valdosta State University).