SYSTEMS STATUS
Data Warehouse and Business Intelligence - Connection Issues
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the connectivity issue has been resolved.

In the event that you experience any further issues with data extractions, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Sep 30, 2021 - 15:30 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with Data Collections – ADC MT.
Affected users may be experiencing connectivity issues with data extractions.

Additional information will be posted here when the issues are confirmed.
Posted Sep 30, 2021 - 10:13 EDT
This incident affected: Data Warehouse and Business Intelligence.