SYSTEMS STATUS
Malicious Email Alert: Subject Line "Task"
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 15:51 EST
Identified
USG Cybersecurity has received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, "Task” and may appear to be from someone you know. The body of the message contains the following text:

"From: Steve Wrigley
Sent: Thursday, December 5, 2019 11:13 AM
To: [REDACTED]
Subject: Task

CAUTION: This email originated from outside of the USG System Office. Use caution replying or supplying information, clicking links or opening attachments. If you suspect the message is fraudulent, contact the Enterprise Service Center at 706-583-2001 or helpdesk@usg.edu.

Are you available to run an errand? Will appreciate a quick correspondence via email.

Steve"


These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.

If you have additional questions or concerns, please contact the ITS Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted Dec 05, 2019 - 13:36 EST
This incident affected: USO Cybersecurity Alerts.