SYSTEMS STATUS
Malicious Email Alert: Phishing Email
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 28, 2018 - 16:53 EST
Identified
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees. This message may appear to be from someone you know. The body of the message contains the following text:

"We need to make sure everyone's contact information is up to date,
please login with your corporate login and verify the information is correct:
Click here
We need to have this list updated within 24hrs, so please make this a priority.
Thank You"


These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.

If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 19 days ago. Nov 26, 2018 - 15:53 EST
This incident affected: USO Cybersecurity Alerts.