SYSTEMS STATUS
Network Issues Reported - Macon to Milledgeville
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that fiber break has been repaired and network access is functioning normally at this time.

In the event that you experience any further issues with network connectivity, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 14 days ago. Nov 02, 2018 - 16:48 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with a potential fiber break between Middle Georgia State University - Macon (MAC) and Georgia College & State University (GAC). Affected users may be experiencing loss of network connectivity. Additional information will be posted here when it becomes available.
Posted 15 days ago. Nov 01, 2018 - 16:38 EDT
This incident affected: PeachNet Network (USO Athens Office).