SYSTEMS STATUS
SharePoint Online and OneDrive for Business Access Issues Identified
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has been notified by Microsoft that SharePoint Online and OneDrive for Business are functioning normally at this time.

In the event that you experience any further issues with SharePoint Online and OneDrive for Business, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 5 months ago. May 30, 2018 - 09:17 EDT
Update
Microsoft has reported the fix is now deployed to over 95 percent of users and they expect that the remainder will receive the fix over then next 24 hours. Microsoft will provide the next update by Tuesday, May 29, 2018, at 10:00 PM UTC.
Posted 5 months ago. May 29, 2018 - 16:45 EDT
Update
The deployment of the fix is progressing as expected and is currently 51 percent complete.
Posted 5 months ago. May 25, 2018 - 11:30 EDT
Update
Microsoft has reported the deployment of the fix is approximately 10 percent complete. Microsoft will provide the next update by Friday, May 25, 2018.
Posted 5 months ago. May 23, 2018 - 16:07 EDT
Update
Microsoft has validated the new fix and has begun the deployment process to the affected environments. It is estimated that the fix will reach the majority of affected users by Friday, May 25, 2018. Microsoft will provide the next update by Wednesday, May 23, 2018.
Posted 5 months ago. May 22, 2018 - 10:23 EDT
Update
Microsoft has deployed a new version of the fix internally and is currently running it through extensive testing to confirm that it is an effective solution. Microsoft estimates that they will be able to begin deployment by Friday, May 18, 2018.
Posted 5 months ago. May 17, 2018 - 11:00 EDT
Identified
Microsoft has identified an issue contained in their fix that was not discovered during testing. Since the issue has the potential to cause a more severe service impact if fully deployed, Microsoft is reverting the fix to prevent any additional impact. Microsoft will produce a new fix that avoids this problem and anticipates that the fix will be ready for deployment by Friday, May 18, 2018.
Posted 5 months ago. May 10, 2018 - 10:30 EDT
Update
Microsoft continues to deploy the fix and has deployed it to 54% of the affected environments. Microsoft anticipates that a vast majority of customers will have received the fix within approximately 24-36 hours from the time of this update.
Posted 5 months ago. May 09, 2018 - 08:08 EDT
Update
Microsoft is gradually deploying the fix and has deployed it to 20% of the affected environments. During the deployment, Microsoft is monitoring the roll-out to ensure a successful completion. Microsoft will provide the next update by Tuesday, May 8, 2018.
Posted 6 months ago. May 04, 2018 - 16:08 EDT
Monitoring
Microsoft internal testing has shown this version of the fix to be an effective solution. Microsoft currently anticipates that the fix will reach most affected customers by Friday, May 4, 2018. We are monitoring this incident, and will let our customers know on or after May 4th if the fix does not seem to apply to our instance, or if Microsoft changes the status.
Posted 6 months ago. May 01, 2018 - 13:53 EDT
Update
Microsoft continues their testing efforts to ensure that the fix successfully resolves the issue without adversely impacting other aspects of the service. The new solution will be deployed as soon as Microsoft completes the testing.
Posted 6 months ago. Apr 23, 2018 - 14:51 EDT
Update
Microsoft continues to work on the coding logistics that has caused the credential prompts or access errors that external users (non-USO Users) are receiving. Microsoft has established a complex test plan which could take an extended period of time. However, Microsoft will continue to provide updates on a regular basis.

Additional information will be posted here as it becomes available.
Posted 6 months ago. Apr 17, 2018 - 16:34 EDT
Update
Microsoft's internal testing efforts revealed that their fix does not fully remediate the issue and some further modifications will be required to ensure that their solution is comprehensive. Microsoft is adjusting the fix and will redeploy it internally for further testing over the weekend.

Additional information will be posted here as it becomes available.
Posted 6 months ago. Apr 12, 2018 - 16:58 EDT
Update
Microsoft is continuing their internal testing efforts. They will establish a deployment time line for all affected environments once the fix has been fully validated as effective.

Additional information will be posted here as it becomes available.
Posted 6 months ago. Apr 11, 2018 - 16:06 EDT
Update
Microsoft has deployed a fix within their internal environment and initial testing has been positive. Microsoft will continue their testing efforts throughout the day and once the fix has been validated as a fully viable solution, they will deploy it across the affected environment to remediate the problem.

Additional information will be posted here as it becomes available.
Posted 6 months ago. Apr 10, 2018 - 12:36 EDT
Update
Microsoft has identified a potential code issue as the source of the credential prompts users are receiving. They have developed a fix and are currently testing it in an internal environment. Once they've confirmed that the fix is a valid solution, they'll deploy it across the affected environment to remediate the problem.

Additional information will be posted here as it becomes available.
Posted 6 months ago. Apr 09, 2018 - 14:16 EDT
Identified
Information Technology Services (ITS) has been notified by Microsoft that external users (non-USO Users) may experience credential prompts or access errors when trying to access SharePoint Online and OneDrive for Business. Microsoft is working to restore full functionality of this system as quickly as possible. As a workaround, affected users can close the credential prompt to access the sites successfully.

Additional information will be posted here as it becomes available.
Posted 7 months ago. Apr 06, 2018 - 16:24 EDT
This incident affected: Internal USO Services (USO SharePoint / OneDrive).