SYSTEMS STATUS
PeachNet Network Issues in the Savannah Area Identified
Incident Report for USG Services
Resolved
ITS has confirmed that PeachNet in the Savannah area is functioning normally at this time.

In the event that you experience any further issues with PeachNet, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted May 18, 2016 - 08:48 EDT
Identified
ITS has confirmed that issues with PeachNet network in the Savannah area are being caused by network equipment problems. ITS technical staff are working to restore full functionality of this system as quickly as possible. Additional information will be posted here as it becomes available.

Sites affected:
GTREP
GHSUSAV
SKIO
UGASAV
Posted May 18, 2016 - 07:51 EDT