SYSTEMS STATUS
Avaya Telephone System Issues Identified
Incident Report for USG Services
Resolved
After monitoring the situation for stability, ITS has confirmed that the Avaya Telephone System is functioning normally for all user in the USO Athens Office at this time.

In the event that you experience any further issues, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Aug 19, 2016 - 13:02 EDT
Identified
ITS has confirmed that issues with the Avaya Telephone system are being caused by third party contractors performing network cabling activities in the USO Athens (DB300) office. ITS users on the first floor of DB300 are affected and may experiencing intermittent outages with their telephone handsets. ITS technical staff are working to restore full functionality of this system as quickly as possible. Additional information will be posted here as it becomes available.
Posted Aug 19, 2016 - 10:23 EDT
This incident affected: PeachNet Network (USO Athens Office).