SYSTEMS STATUS
GALILEO Access Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that GALILEO is functioning normally at this time.

In the event that you experience any further issues with GALILEO, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Apr 26, 2016 - 09:10 EDT
Identified
Due to a network problem, access is currently affected for GALILEO resources hosted at UGA.

Services affected are listed below (services hosted at the University of Georgia):

Digital Library of Georgia (dlg.gaileo.usg.edu)
GALILEO System Status Announcements (status.galileo.usg.edu)
GALILEO Help (help.galileo.usg.edu)
About GALILEO / GALILEO News (about.galileo.usg.edu)

GIL (Voyager) and GIL-Find (VuFind):

Middle Georgia State University
College of Coastal Georgia
University of Georgia
Bainbridge State College
Columbus State University
University of North Georgia
Georgia Division of Archives & History
Savannah State University
Armstrong State University
East Georgia State College
Georgia Piedmont Technical College
Georgia Southern University
South Georgia State College
Georgia Gwinnett College
Georgia Perimeter College
Augusta University
Kennesaw State University

SFX:

Agnes Scott College
Georgia State University Pullen Library
Georgia State University Law Library
Georgia Southern University
Augusta University
University of Georgia
University of West Georgia
Posted Apr 25, 2016 - 12:24 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GALILEO).