SYSTEMS STATUS
PeachNet Network Issues Reported for Dalton State College 9/20/16
Incident Report for USG Services
Resolved
ITS has confirmed that network issues affecting Dalton State College were resolved as of approximately 3:02 a.m. (EST).
Posted Sep 20, 2016 - 08:23 EDT
Identified
ITS is currently investigating reports of issues with PeachNet Network Services at the Dalton State College as of 1:00 a.m., Tuesday, September 20, 2016. Affected users may be experiencing slowness or no Internet connection.
Posted Sep 20, 2016 - 02:26 EDT
This incident affected: PeachNet Network (Dalton State College).