SYSTEMS STATUS
GIL Courier Service Schedule Interruption
Incident Report for USG Services
Resolved
ITS has confirmed that GIL Courier Service has resumed normal operations.

In the event that you experience any further issues with the GIL Courier Service please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jun 10, 2016 - 08:00 EDT
Identified
Due to unforeseen circumstances, GIL Express Courier Service will not make deliveries or pickups to the following USG libraries today:

East Georgia State College
Georgia College & State University
Middle Georgia State University

Normal GIL Express Courier Services are expected to resume tomorrow.
Posted Jun 09, 2016 - 11:55 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GIL Express).