SYSTEMS STATUS
iStrategy Reports Missing Data
Incident Report for USG Services
Resolved
ITS has confirmed that iStrategy is functioning normally at this time.

In the event that you experience any further issues with iStrategy, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 24, 2016 - 08:33 EDT
Identified
ITS has confirmed that missing data in iStrategy reports is being caused by an error when pulling in data from PeopleSoft Financials. This issue will be resolved when the next report runs Saturday morning, October 22, 2016. Additional information will be posted here when the issue is resolved.
Posted Oct 21, 2016 - 13:21 EDT