SYSTEMS STATUS
GIL-Find Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that GIL-Find is functioning normally at this time.

In the event that you experience any further issues with GIL-Find, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jul 15, 2016 - 13:47 EDT
Identified
IT resources at the University of Georgia are continuing to work on GIL-Find access issues by replacing network equipment. Further updates to follow.
Posted Jul 15, 2016 - 11:22 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with the GALILEO Interconnected Libraries (GIL) system. Affected users may be experiencing access problems to GIL-Find instances after last night's scheduled maintenance. Additional information will be posted here when the issues are confirmed.
Posted Jul 15, 2016 - 09:11 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GIL).