SYSTEMS STATUS
GeorgiaVIEW XPROD Issues Reported - 9/26/2016
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted Sep 27, 2016 - 17:01 EDT
Identified
From approximately 9:58 p.m. until approximately 11:17 p.m. on Monday, September 26, 2016 (ET) Information Technology Services' (ITS) XPROD service experienced a disruption of service due to a distributed denial of service (DDoS) cyberattack. During this period of time, XPROD performance was negatively impacted.

ITS staff was able to mitigate the attack, restoring normal functionality of the system by approximately 11:17 p.m.

In the event that you experience any further issues with XPROD, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 27, 2016 - 10:20 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).