SYSTEMS STATUS
USGTrackIT Self Service Access Issues Reported
Incident Report for USG Services
Resolved
This issue has been identified as a symptom of a larger issue with the USO Network. It will no longer be updated. For additional information on this ongoing Network issue, please refer to http://status.usg.edu/incidents/m60rk2swby2k
Posted Oct 20, 2016 - 11:51 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with sporadic access to USG Trackit Self Service. Affected users may be experiencing problems connecting. Additional information will be posted here when it becomes available.
Posted Oct 20, 2016 - 10:18 EDT